Incident with service provider

Incident Report for Beyond Identity

Resolved

This incident has been resolved.
Posted Jul 28, 2022 - 13:30 CDT

Monitoring

The third-party service provider has recovered, and we have verified that our services are functional again. Our engineering team will continue monitoring the situation.
Posted Jul 28, 2022 - 12:51 CDT

Identified

We are experiencing a third-party service interruption. Their services are being recovered, and we are investigating the impact on our side. We have identified that the Beyond Identity services are working intermittently.
Posted Jul 28, 2022 - 12:34 CDT

Investigating

We are currently investigating this issue.
Posted Jul 28, 2022 - 12:21 CDT
This incident affected: Infrastructure, USA - Authentication Service, USA - Enrollment Service, and USA - Migration Service.