Users located in the Pune region of India experienced degradation of service
Incident Report for Beyond Identity
Postmortem

Problem:

Between the hours of 7AM to 9AM CST on December 4th, 2023 several users located in the Pune region of India experienced degradation of service. Several users reported slow authentication speeds and several others reported incomplete authentications due to timeouts.

Cause:

A backbone local internet service provider reported service outages during this period. Beyond Identity believes this to have caused a local and isolated degradation of service which resulted in several authentication failures.

Source:
https://istheservicedown.in/problems/vodafone-idea-india

Resolution:

The issue was resolved with no intervention after a period of approximately two hours.

Posted Dec 05, 2023 - 16:57 CST

Resolved
Users located in the Pune region of India experienced degradation of service
Posted Dec 04, 2023 - 08:00 CST
This incident affected: Infrastructure.