Cloud Services Experiencing Delays
Incident Report for Beyond Identity
Resolved
This incident has been resolved, and the authentication latency is back at normal latency.
Posted Aug 31, 2021 - 16:14 CDT
Monitoring
We have mitigated the issue, and our services are working normally. We will continue to monitor the situation.
Posted Aug 31, 2021 - 15:49 CDT
Identified
We're experiencing some delays in our cloud services caused by our vendor having issues with their infrastructure. The delays may cause longer than usual authentications or needing to retry authentication.
Posted Aug 31, 2021 - 14:49 CDT
This incident affected: Authentication Service, Enrollment Service, Migration Service, Infrastructure and Client Applications (Admin Console).