Issue with CrowdStrike API Integration
Incident Report for Beyond Identity
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 10:41 CST
Monitoring
The issue affecting our integration with the CrowdStrike API has been resolved. The service is now fully operational.

We are actively monitoring the system to ensure its stability and performance.

Thank you for your patience and understanding.
Posted Jan 10, 2025 - 09:22 CST
Identified
We have identified an issue impacting our integration with the CrowdStrike API. This may affect the functionality of related services.

Our team has confirmed that the issue originates from the CrowdStrike side, and we are actively monitoring the situation.

We will provide updates here as more information becomes available. Thank you for your understanding.
Posted Jan 09, 2025 - 07:51 CST
This incident affected: USA - Authentication Service and EU - Authentication Services.