Partial API outage. Increased latency and failed requests on a subset of tenants.

Incident Report for Beyond Identity

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 11:36 CDT

Identified

This issue has been identified, and a fix is being implemented.
Posted Apr 01, 2025 - 15:14 CDT
This incident affected: Infrastructure.