DNS-related partial outage
Incident Report for Beyond Identity
Resolved
The DNS-records have been verified being propagated, and the incident is closed.
Posted Mar 11, 2021 - 19:20 CST
Monitoring
The DNS-records have been added to alternate servers fixing the issue. All systems are operational, and our site reliability engineering team continues to monitor the situation.
Posted Mar 11, 2021 - 18:50 CST
Identified
We have identified an issue in our DNS-records. The problem is already fixed; however, the propagation of DNS-records will take some time. A new update will be provided in a timely manner.
Posted Mar 11, 2021 - 18:32 CST
This incident affected: Authentication Service, Enrollment Service, and Migration Service.