Microsoft Azure Experiencing Outage

Incident Report for Beyond Identity

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 10:04 CDT

Update

We are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 09:22 CDT

Monitoring

Beyond Identity is monitoring service degradation with the following Microsoft services:
- Microsoft 365 admin center
- Intune
- Entra
- Power Platform
During this period, certain integrations may experience failures.
- Intune integrations
- Windows Desktop Login Enrollments

We will continue to update this page.
Posted Jul 30, 2024 - 09:21 CDT
This incident affected: Windows Desktop Login - Enrollment.