Windows update errors with Downloaded update hash mismatch
Incident Report for Beyond Identity
Resolved
The issue with the Windows authenticator update has been fixed.
Posted Sep 28, 2022 - 14:57 CDT
Identified
We have identified an issue with a Windows authenticator application update. The engineering team is working on the fix. The only impact is that the update will fail with error message "Downloaded update hash mismatch."
Posted Sep 28, 2022 - 14:52 CDT
This incident affected: Windows Platform Authenticator Application.