The scheduled database upgrade maintenance window has been canceled. No service interruption will occur, and all administrative portals, system modifications, credential/tenant creation, and API write operations will remain fully available as normal. We will communicate a new maintenance window once rescheduled. We apologize for any inconvenience and thank you for your patience.
Posted May 08, 2026 - 13:19 CDT
Scheduled
To ensure the continued reliability of our platform, Beyond Identity will be performing a database upgrade during an upcoming maintenance window.
Authentications will be unaffected: Users will still be able to authenticate and access their applications without interruption.
The following operations will be unavailable: - Administrative portals offline: To prevent data discrepancies during the upgrade, administrative portals will be inaccessible. - System modifications unavailable: Any changes to the system will not be possible during this window. - Credential and tenant creation disabled: The ability to register new credentials or create new tenants will be temporarily disabled. - API functionality limited: Read operations will be available, but write operations will fail.
Posted May 04, 2026 - 14:25 CDT
This scheduled maintenance affected: Infrastructure.