Android Product Authenticator having trouble registering new passkeys on specific tenant configurations

Incident Report for Beyond Identity

Resolved

Please update your Android Beyond Identity Apps to the Latest version, and it will resolve the issue.
Posted Apr 23, 2025 - 09:13 CDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 10:28 CDT

Investigating

We are investigating reports of the newest version of the Android Product authenticator having trouble registering new passkeys with specific tenant configurations.
Posted Apr 18, 2025 - 12:00 CDT